CRUX

Welcome to CRUX bug tracking.
Tasklist

FS#1791 - wireshark: footprint mismatch

Attached to Project: CRUX
Opened by Jan-Michael Franz (jmf) - Tuesday, 10 March 2020, 19:19 GMT
Last edited by Tim Biermann (tb) - Monday, 06 July 2020, 13:55 GMT
Task Type Bug Report
Category ports → core/opt
Status Closed
Assigned To Thomas Penteker (teK)
Operating System CRUX
Severity Low
Priority Normal
Reported Version 3.5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Wireshark reports a footprint mismatch with a missing "/usr/lib64/wireshark/plugins/3.2/codecs/sbc.so".
This file is only present when the optional contrib/sbc package is installed.
This task depends upon

Closed by  Tim Biermann (tb)
Monday, 06 July 2020, 13:55 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed somewhen, can't reproduce anymore in a container.

Loading...