CRUX

Welcome to CRUX bug tracking.
Tasklist

FS#1697 - gcc-fortran requires gnu/stubs-32.h

Attached to Project: CRUX
Opened by Conrad Bailey (cbailey) - Tuesday, 13 November 2018, 20:15 GMT
Last edited by Fredrik Rinnestam (frinnst) - Wednesday, 14 November 2018, 22:11 GMT
Task Type Bug Report
Category ports → core/opt
Status Closed
Assigned To Danny Rawlins (Romster)
Operating System CRUX
Severity Low
Priority Normal
Reported Version 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

My compilation of gcc-fortran encountered a fatal-error due to missing gnu/stubs-32.h. This header can be found in the footprint for glibc-32, so I believe it is either a missing dependency, or there's a configuration issue
This task depends upon

Closed by  Fredrik Rinnestam (frinnst)
Wednesday, 14 November 2018, 22:11 GMT
Reason for closing:  Not a bug
Comment by Fredrik Rinnestam (frinnst) - Wednesday, 14 November 2018, 22:11 GMT
We do not include glibc in dependencies since that would be a dependency of every single package in crux. glibc-32 is a part of every supported CRUX installation. If you run your own toolchain you are on your own :-)

Loading...