CRUX

Welcome to CRUX bug tracking.
Tasklist

FS#1671 - Add dtach to opt

Attached to Project: CRUX
Opened by Alexander Matviychuk (alexmat) - Monday, 25 June 2018, 10:37 GMT
Last edited by Fredrik Rinnestam (frinnst) - Tuesday, 26 June 2018, 15:03 GMT
Task Type Feature Request
Category ports → core/opt
Status Closed
Assigned To No-one
Operating System CRUX
Severity Low
Priority Normal
Reported Version 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Would it be possible to add dtach to opt? It's very useful and you can see it's popular in portdb: https://crux.nu/portdb/?a=search&q=dtach

I think it's worth having it out of the box for example when I'm running sysup on a headless box and would like to disconnect and reconnect to the process later.
This task depends upon

Closed by  Fredrik Rinnestam (frinnst)
Tuesday, 26 June 2018, 15:03 GMT
Reason for closing:  Not a bug
Comment by Fredrik Rinnestam (frinnst) - Tuesday, 26 June 2018, 15:02 GMT
opt/tmux and opt/screen can do the same and are already available. As usual - any opt/contrib maintainer is free to add dtach if they so choose.

If no current maintainer wants to maintain it, you are free to apply to become a contrib maintainer. See https://crux.nu/Main/HowToContribute for more details.

Loading...